Search found 22 matches

by klangmeister
Tue Nov 21, 2017 2:18 pm
Forum: LiveProfessor 2
Topic: Splash screen overlay issue
Replies: 12
Views: 4216

Re: Splash screen overlay issue

This is a very good idea since 2.1.3 to show those dialogues before the splash screen apears and solves my problem!
by klangmeister
Tue Nov 21, 2017 2:16 pm
Forum: LiveProfessor 2
Topic: Splash screen covers window dialogs
Replies: 8
Views: 3305

Re: Splash screen covers window dialogs

This is a very good idea since 2.1.3 to show those dialogues before the splash screen apears and solves my problem!
by klangmeister
Tue Nov 21, 2017 2:10 pm
Forum: LiveProfessor 2
Topic: Separate export/import of audio-settings possible?
Replies: 9
Views: 4458

Re: Separate export/import of audio-settings possible?

V. 2.1.3 -> PERFECT !!! :D
Thank you so much for making this possible! That is exactly what I was asking for and it works perfect.
I have problems with some self-created (Synthmaker) midi-trigger-plugins but that's another story - I'll send you a mail.
by klangmeister
Tue Oct 10, 2017 1:53 pm
Forum: LiveProfessor 2
Topic: Separate export/import of audio-settings possible?
Replies: 9
Views: 4458

Re: Separate export/import of audio-settings possible?

@sindyciaray:
You joined this forum at 8:40, 3 minutes later you wrote this post. So I don't think there was enough time to really read this topic. If you don't understand what it's all about, why not just keep hands off the keyboard? :roll:
by klangmeister
Thu Oct 05, 2017 3:07 pm
Forum: LiveProfessor 2
Topic: Separate export/import of audio-settings possible?
Replies: 9
Views: 4458

Re: Separate export/import of audio-settings possible?

After reflecting about my project I found out that the 'offline-mode' probably wouldn't fix my "problem" either: At home I change the trailers in Kontakt and modify the start/stop-cues in my cue-list. After that I do a sonic test with my laptop's built-in speakers to be sure, everything works as it ...
by klangmeister
Fri Sep 29, 2017 5:35 pm
Forum: LiveProfessor 2
Topic: Separate export/import of audio-settings possible?
Replies: 9
Views: 4458

Re: Separate export/import of audio-settings possible?

Hi Nikolai, I did exactly as you wrote. After onboard-audio/saving the project and reconnecting to the X32 I have to change back to the corresponding Asio-driver. By default inputs 1 &2 and all 32 outputs are active. Recalling the global snapshot doesn't change these. So I have to reset them all to ...
by klangmeister
Tue Sep 19, 2017 4:23 pm
Forum: LiveProfessor 2
Topic: Separate export/import of audio-settings possible?
Replies: 9
Views: 4458

Re: Separate export/import of audio-settings possible?

Yeah - sounds good to me!
However, the possibilty to save and load the config would be a fine thing anyhow. I have situations where I have to use a RME-fireface instead of an X32 with the same project. The option to load and not redo the whole setup would be a good one.
by klangmeister
Thu Sep 14, 2017 4:07 pm
Forum: LiveProfessor 2
Topic: Separate export/import of audio-settings possible?
Replies: 9
Views: 4458

Separate export/import of audio-settings possible?

Would it be possible to implement an export/import-function of the audio-settings to LP2? The scenario: I'm using LP2 connected to the built-in USB-interface of an X32, but only some specific in-/outputs (inputs 25 - 28 and outputs 1 - 6). Besides other plugins I use a Kontakt-player to fire some op...
by klangmeister
Sun Jun 25, 2017 1:56 pm
Forum: LiveProfessor 2
Topic: Splash screen covers window dialogs
Replies: 8
Views: 3305

Re: Splash screen covers window dialogs

We had that issue already, see viewtopic.php?f=8&t=92252
At least I posted a workarround (first post) to be able to continue. But the problem still exists.
by klangmeister
Thu Nov 24, 2016 3:49 pm
Forum: LiveProfessor 2
Topic: Version-number-confusion?
Replies: 2
Views: 1274

Re: Version-number-confusion?

I understand that. I think I was confused by the RC 2.0 message on the news-page and mixed it up with the latest version. I just installed it and everything seems to be fine. And since the problem with the X32 I learned that it's always a good habbit to have a backup of the last working .exe-filever...
by klangmeister
Thu Nov 24, 2016 12:01 am
Forum: LiveProfessor 2
Topic: Version-number-confusion?
Replies: 2
Views: 1274

Version-number-confusion?

In september there was a RC 2.1.0 on which I'm still working. Now (november) there is a "newer" version available called RC 2.0.0 :shock:
Back to the future?

Can somebody ease my confusion? Nikolai?
by klangmeister
Fri Sep 23, 2016 2:52 pm
Forum: LiveProfessor 2
Topic: Possible to share Inputs?
Replies: 3
Views: 1959

Re: Possible to share Inputs?

I'm doing exactly the same thing with the X32 with no problems. However I can only talk about Cubase + LP. In Cubase you can configure every I/O separately. In my setup in Cubase inputs 25 - 28 are simply not there while LP uses only these inputs.
by klangmeister
Mon Sep 12, 2016 12:43 pm
Forum: LiveProfessor 2
Topic: Audio Device: Can't create i/o buffers
Replies: 5
Views: 3579

Re: Audio Device: Can't create i/o buffers

Checked out (& used) RC 2.1.0 this weekend. Everything's fine again - easy audio-connection to the X32 and plugin-windows behaved as they should. So I'm ready to buy the license now 8)
by klangmeister
Tue Aug 30, 2016 1:00 am
Forum: LiveProfessor 2
Topic: Audio Device: Can't create i/o buffers
Replies: 5
Views: 3579

Re: Audio Device: Can't create i/o buffers

I can confirm that. Had 2 gigs this weekend and switched back to RC 2.0 and audio worked again; but the plugin-not-closing-problem returned :mrgreen:
I'll get me the 2.0.1 and try it. Next opportunity to connect to a X32 is not before end of next week however, I will get back and report.
by klangmeister
Mon Aug 22, 2016 2:07 pm
Forum: LiveProfessor 2
Topic: Audio Device: Can't create i/o buffers
Replies: 5
Views: 3579

Audio Device: Can't create i/o buffers

Hello Nikolai, you gave me the RC 2.1-Klang via dropbox. It worked like a charm with my fireface at home. At a gig yesterday I tried to connect to a X32 and got the message "Error when trying to open audio device: Can't create i/o buffers" Other programs like Multirack, Kontakt 5 standalone or B4 II...