Voxengo SPAN Plugin

Everything about LiveProfessor.
Ideas, bug reports, tips & trix
accmix
Posts: 3
Joined: Thu Apr 10, 2014 6:35 pm

Voxengo SPAN Plugin

Postby accmix » Wed Oct 21, 2015 3:34 pm

Hi Nikolai,

I just downloaded the SPAN Spectrum-Analyzer plugin (http://www.voxengo.com/product/span) and tried to use it in LiveProfessor. However, it doesn't work properly: many dropouts in audio as well as in the graphics. Impossible to use.
To check, I loaded the same plugin into Reaper and it worked smoothly as expected.

Any ideas what goes wrong or how to fix?

Best regards
User avatar
nikolai
Posts: 1231
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Voxengo SPAN Plugin

Postby nikolai » Thu Oct 22, 2015 8:26 am

Hi
I have also used the SPAN plugin, actually with pretty low latency on an old windows xp machine.
What I did notice was that the graphics part of it was pretty heavy, if I made the window big, it would use lots of resources.
Why it works in one app and not the other on your system I don´t know, are the audio settings the same in both apps? Of course it could simply be that Reaper is more efficient :oops:
accmix
Posts: 3
Joined: Thu Apr 10, 2014 6:35 pm

Re: Voxengo SPAN Plugin

Postby accmix » Fri Oct 23, 2015 10:15 am

Hi Nikolai,
thanks for your reply. I checked the settings and realised that I had (unintentionally) set the buffer size to a very low value. For a quick check I set the buffer size to 256 and everything worked fine. Did not yet test how low I could go.
:D

Return to “LiveProfessor 1”

Who is online

Users browsing this forum: No registered users and 1 guest