Incompatible Plugins List

User avatar
nikolai
Posts: 1214
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Incompatible Plugins List

Postby nikolai » Mon May 16, 2016 10:29 pm

Ok, I found a bug that probably explains many of these plugin issues.
There is a crash when adding a plugin that has more outputs than inputs, to a chain that has less channels than the plugin.
So if you add Kontakt 5 with 8 outputs to a stereo chain it would crash.
This will be fixed in the next release
GuillaumeF
Posts: 5
Joined: Fri Mar 25, 2016 3:39 pm

Re: Incompatible Plugins List

Postby GuillaumeF » Thu May 19, 2016 9:27 am

I use the latest versions of all of them. What is strange is that if I create a chain with 2 outputs then it crashes. But if a create a chain with 8 outputs then it works.
User avatar
nikolai
Posts: 1214
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Incompatible Plugins List

Postby nikolai » Thu May 19, 2016 9:56 pm

GuillaumeF wrote:I use the latest versions of all of them. What is strange is that if I create a chain with 2 outputs then it crashes. But if a create a chain with 8 outputs then it works.

Yes, this is like I described in the post above , Anyway it should be all sorted out in the RC 1.1 version available now
unguitar
Posts: 27
Joined: Tue May 10, 2016 9:52 pm

Re: Incompatible Plugins List

Postby unguitar » Sat May 21, 2016 6:20 pm

Perfect Nikolai, even Spacegrain Vst from Grm works like a dream !
robrohdeszudy
Posts: 7
Joined: Tue Apr 19, 2016 5:03 am

Re: Incompatible Plugins List

Postby robrohdeszudy » Sat Jun 11, 2016 6:59 pm

I cannot seem to get Midi16CCRouter by InsertPiz to work. It installs and routes MIDI, but the graphic screen with the controls will not display. Anyone else having better luck with that or a similar utility?

FYI, I use this for changing mod wheel from CC#1 to CC#2, since some plugins like OBXd don't let you turn off the mod wheel to LFO connection when you're using the mod wheel for something else.
fxsound
Posts: 2
Joined: Fri Mar 31, 2017 9:31 am

Re: Incompatible Plugins List

Postby fxsound » Fri Mar 31, 2017 9:40 am

i have vsti http://sound-guru.com/software/tangle/

If using LIVEPROFESSOR 2 ver 2.02 - all ok

If using 2.03 or 2.04 version - crashed programm


Best regards,
Iliya
User avatar
nikolai
Posts: 1214
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Incompatible Plugins List

Postby nikolai » Fri Mar 31, 2017 3:09 pm

fxsound wrote:i have vsti http://sound-guru.com/software/tangle/

If using LIVEPROFESSOR 2 ver 2.02 - all ok

If using 2.03 or 2.04 version - crashed programm


Best regards,
Iliya

Is this on Windows or Mac ?
fxsound
Posts: 2
Joined: Fri Mar 31, 2017 9:31 am

Re: Incompatible Plugins List

Postby fxsound » Fri Mar 31, 2017 4:31 pm

thanks for the answer!

on windows.

Best regards,
Iliya
User avatar
AEK
Posts: 24
Joined: Tue Nov 29, 2016 12:57 am
Contact:

Re: Incompatible Plugins List

Postby AEK » Sat Apr 08, 2017 11:20 am

Hi Nikolai,
LiveProfessor 2.04: The GRM Space plug-ins( v 3.7 ) work only in stereo mode, and do not work in multi-channel mode.
Andrey.
User avatar
nikolai
Posts: 1214
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Incompatible Plugins List

Postby nikolai » Mon Apr 10, 2017 9:24 pm

AEK wrote:Hi Nikolai,
LiveProfessor 2.04: The GRM Space plug-ins( v 3.7 ) work only in stereo mode, and do not work in multi-channel mode.
Andrey.

Hi
The space grain plug was fixed once before, I'll have to see what broke them again. Thanks for the heads up
User avatar
AEK
Posts: 24
Joined: Tue Nov 29, 2016 12:57 am
Contact:

Re: Incompatible Plugins List

Postby AEK » Mon Apr 10, 2017 9:51 pm

Nikolai,
All three plug-ins do not work, not just space grain.(GRM Spaces, SpaceGrain, SpaceFilter)
Andrey
User avatar
nikolai
Posts: 1214
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Incompatible Plugins List

Postby nikolai » Mon Apr 10, 2017 9:59 pm

AEK wrote:Nikolai,
All three plug-ins do not work, not just space grain.(GRM Spaces, SpaceGrain, SpaceFilter)
Andrey

Is it possible to load these as more then stereo without buying ?
User avatar
AEK
Posts: 24
Joined: Tue Nov 29, 2016 12:57 am
Contact:

Re: Incompatible Plugins List

Postby AEK » Tue Apr 11, 2017 12:31 am

I do not know if the demo version works in multi-channel mode.
From here you can download the demo version and try them:

http://store.inagrm.com/en/content/10-download
nicolaiplier
Posts: 1
Joined: Fri Apr 14, 2017 8:55 pm

Re: Incompatible Plugins List

Postby nicolaiplier » Sun Apr 16, 2017 7:39 pm

hey there!

I discovered a problem with the VST3 versions of my FabFilter plugins Pro-Q2 and Pro-MB. When I reopen my session, they keep their settings but they don't display it (looks like full reset of the plugin).
The AU versions don't have this problem.

I work with Mac OSX and the actual version of LiveProfessor.
User avatar
nikolai
Posts: 1214
Joined: Fri Sep 04, 2009 1:05 pm
Location: Norway
Contact:

Re: Incompatible Plugins List

Postby nikolai » Mon Apr 17, 2017 8:36 am

nicolaiplier wrote:hey there!

I discovered a problem with the VST3 versions of my FabFilter plugins Pro-Q2 and Pro-MB. When I reopen my session, they keep their settings but they don't display it (looks like full reset of the plugin).
The AU versions don't have this problem.

I work with Mac OSX and the actual version of LiveProfessor.

Hi
Thank you for reporting this, I will have a look at it as soon as possible.
Note that there should be no problem using the AU version over the VST3 version. the functionality is the same.

Return to “LiveProfessor 2”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest